<!DOCTYPE html>
<html lang="en-US">
<head>
	<meta charset="UTF-8" />
			
	<meta http-equiv="X-UA-Compatible" content="IE=edge">
	<link rel="pingback" href="https://floristsreview.com/xmlrpc.php" />

		<!--[if lt IE 9]>
	<script src="https://floristsreview.com/wp-content/themes/Extra/scripts/ext/html5.js" type="text/javascript"></script>
	<![endif]-->

	<script type="text/javascript">
		document.documentElement.className = 'js';
	</script>
	
	<title>Beware of the Silent Flower Killer | Florists&#039; Review</title>
<link rel="preconnect" href="https://fonts.gstatic.com" crossorigin /><style id="et-builder-googlefonts-cached-inline">/* Original: https://fonts.googleapis.com/css?family=Aladin:regular&#038;subset=latin,latin-ext&#038;display=swap *//* User Agent: Mozilla/5.0 (Unknown; Linux x86_64) AppleWebKit/538.1 (KHTML, like Gecko) Safari/538.1 Daum/4.1 */@font-face {font-family: 'Aladin';font-style: normal;font-weight: 400;font-display: swap;src: url(https://fonts.gstatic.com/s/aladin/v18/ZgNSjPJFPrvJV5fF4C38.ttf) format('truetype');}/* User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:27.0) Gecko/20100101 Firefox/27.0 */@font-face {font-family: 'Aladin';font-style: normal;font-weight: 400;font-display: swap;src: url(https://fonts.gstatic.com/s/aladin/v18/ZgNSjPJFPrvJV5fF4C3_.woff) format('woff');}/* User Agent: Mozilla/5.0 (Windows NT 6.3; rv:39.0) Gecko/20100101 Firefox/39.0 */@font-face {font-family: 'Aladin';font-style: normal;font-weight: 400;font-display: swap;src: url(https://fonts.gstatic.com/s/aladin/v18/ZgNSjPJFPrvJV5fF4C35.woff2) format('woff2');}</style><meta name='robots' content='max-image-preview:large' />
<script type="text/javascript">
			let jqueryParams=[],jQuery=function(r){return jqueryParams=[...jqueryParams,r],jQuery},$=function(r){return jqueryParams=[...jqueryParams,r],$};window.jQuery=jQuery,window.$=jQuery;let customHeadScripts=!1;jQuery.fn=jQuery.prototype={},$.fn=jQuery.prototype={},jQuery.noConflict=function(r){if(window.jQuery)return jQuery=window.jQuery,$=window.jQuery,customHeadScripts=!0,jQuery.noConflict},jQuery.ready=function(r){jqueryParams=[...jqueryParams,r]},$.ready=function(r){jqueryParams=[...jqueryParams,r]},jQuery.load=function(r){jqueryParams=[...jqueryParams,r]},$.load=function(r){jqueryParams=[...jqueryParams,r]},jQuery.fn.ready=function(r){jqueryParams=[...jqueryParams,r]},$.fn.ready=function(r){jqueryParams=[...jqueryParams,r]};</script><link rel='dns-prefetch' href='//www.googletagmanager.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="Florists&#039; Review &raquo; Feed" href="https://floristsreview.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Florists&#039; Review &raquo; Comments Feed" href="https://floristsreview.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Florists&#039; Review &raquo; Beware of the Silent Flower Killer Comments Feed" href="https://floristsreview.com/beware-of-the-silent-flower-killer/feed/" />
<meta content="Extra v.4.17.4" name="generator"/><link rel='stylesheet' id='sbi_styles-css'  href='https://floristsreview.com/wp-content/plugins/instagram-feed/css/sbi-styles.min.css?ver=6.0.6' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/6.0.1/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<style id='wp-block-library-theme-inline-css' type='text/css'>
.wp-block-audio figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-audio figcaption{color:hsla(0,0%,100%,.65)}.wp-block-code{border:1px solid #ccc;border-radius:4px;font-family:Menlo,Consolas,monaco,monospace;padding:.8em 1em}.wp-block-embed figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-embed figcaption{color:hsla(0,0%,100%,.65)}.blocks-gallery-caption{color:#555;font-size:13px;text-align:center}.is-dark-theme .blocks-gallery-caption{color:hsla(0,0%,100%,.65)}.wp-block-image figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-image figcaption{color:hsla(0,0%,100%,.65)}.wp-block-pullquote{border-top:4px solid;border-bottom:4px solid;margin-bottom:1.75em;color:currentColor}.wp-block-pullquote__citation,.wp-block-pullquote cite,.wp-block-pullquote footer{color:currentColor;text-transform:uppercase;font-size:.8125em;font-style:normal}.wp-block-quote{border-left:.25em solid;margin:0 0 1.75em;padding-left:1em}.wp-block-quote cite,.wp-block-quote footer{color:currentColor;font-size:.8125em;position:relative;font-style:normal}.wp-block-quote.has-text-align-right{border-left:none;border-right:.25em solid;padding-left:0;padding-right:1em}.wp-block-quote.has-text-align-center{border:none;padding-left:0}.wp-block-quote.is-large,.wp-block-quote.is-style-large,.wp-block-quote.is-style-plain{border:none}.wp-block-search .wp-block-search__label{font-weight:700}:where(.wp-block-group.has-background){padding:1.25em 2.375em}.wp-block-separator.has-css-opacity{opacity:.4}.wp-block-separator{border:none;border-bottom:2px solid;margin-left:auto;margin-right:auto}.wp-block-separator.has-alpha-channel-opacity{opacity:1}.wp-block-separator:not(.is-style-wide):not(.is-style-dots){width:100px}.wp-block-separator.has-background:not(.is-style-dots){border-bottom:none;height:1px}.wp-block-separator.has-background:not(.is-style-wide):not(.is-style-dots){height:2px}.wp-block-table thead{border-bottom:3px solid}.wp-block-table tfoot{border-top:3px solid}.wp-block-table td,.wp-block-table th{padding:.5em;border:1px solid;word-break:normal}.wp-block-table figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-table figcaption{color:hsla(0,0%,100%,.65)}.wp-block-video figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-video figcaption{color:hsla(0,0%,100%,.65)}.wp-block-template-part.has-background{padding:1.25em 2.375em;margin-top:0;margin-bottom:0}
</style>
<link rel='stylesheet' id='mediaelement-css'  href='https://c0.wp.com/c/6.0.1/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://c0.wp.com/c/6.0.1/wp-includes/js/mediaelement/wp-mediaelement.min.css' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='contact-form-7-css'  href='https://floristsreview.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='wpos-slick-style-css'  href='https://floristsreview.com/wp-content/plugins/wp-slick-slider-and-image-carousel/assets/css/slick.css?ver=3.1' type='text/css' media='all' />
<link rel='stylesheet' id='wpsisac-public-style-css'  href='https://floristsreview.com/wp-content/plugins/wp-slick-slider-and-image-carousel/assets/css/slick-slider-style.css?ver=3.1' type='text/css' media='all' />
<link rel='stylesheet' id='extra-fonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans:300italic,400italic,600italic,700italic,800italic,400,300,600,700,800&#038;subset=latin,latin-ext&#038;display=swap' type='text/css' media='all' />
<link rel='stylesheet' id='extra-style-css'  href='https://floristsreview.com/wp-content/themes/Extra/style.min.css?ver=4.17.4' type='text/css' media='all' />
<style id='extra-dynamic-critical-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='__EPYT__style-css'  href='https://floristsreview.com/wp-content/plugins/youtube-embed-plus-pro/styles/ytprefs.min.css?ver=14.1.1' type='text/css' media='all' />
<style id='__EPYT__style-inline-css' type='text/css'>

                .epyt-gallery-thumb {
                        width: 33.333%;
                }
                
</style>
<link rel='stylesheet' id='__disptype__-css'  href='https://floristsreview.com/wp-content/plugins/youtube-embed-plus-pro/scripts/lity.min.css?ver=14.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/11.0/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/6.0.1/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/6.0.1/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<script type='text/javascript' id='jquery-js-after'>
jqueryParams.length&&$.each(jqueryParams,function(e,r){if("function"==typeof r){var n=String(r);n.replace("$","jQuery");var a=new Function("return "+n)();$(document).ready(a)}});
</script>

<!-- Google Analytics snippet added by Site Kit -->
<script type='text/javascript' src='https://www.googletagmanager.com/gtag/js?id=UA-2870136-1' id='google_gtagjs-js' async></script>
<script type='text/javascript' id='google_gtagjs-js-after'>
window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments);}
gtag('set', 'linker', {"domains":["floristsreview.com"]} );
gtag("js", new Date());
gtag("set", "developer_id.dZTNiMT", true);
gtag("config", "UA-2870136-1", {"anonymize_ip":true});
</script>

<!-- End Google Analytics snippet added by Site Kit -->
<script type='text/javascript' src='https://floristsreview.com/wp-content/plugins/youtube-embed-plus-pro/scripts/lity.min.js?ver=14.1.1' id='__dispload__-js'></script>
<script type='text/javascript' id='__ytprefs__-js-extra'>
/* <![CDATA[ */
var _EPYT_ = {"ajaxurl":"https:\/\/floristsreview.com\/wp-admin\/admin-ajax.php","security":"bccc705f4d","gallery_scrolloffset":"20","eppathtoscripts":"https:\/\/floristsreview.com\/wp-content\/plugins\/youtube-embed-plus-pro\/scripts\/","eppath":"https:\/\/floristsreview.com\/wp-content\/plugins\/youtube-embed-plus-pro\/","epresponsiveselector":"[\"iframe.__youtube_prefs_widget__\"]","epdovol":"1","version":"14.1.1","evselector":"iframe.__youtube_prefs__[src], iframe[src*=\"youtube.com\/embed\/\"], iframe[src*=\"youtube-nocookie.com\/embed\/\"]","ajax_compat":"","ytapi_load":"light","pause_others":"","stopMobileBuffer":"1","not_live_on_channel":"","vi_active":"","vi_js_posttypes":[]};
/* ]]> */
</script>
<script type='text/javascript' src='https://floristsreview.com/wp-content/plugins/youtube-embed-plus-pro/scripts/ytprefs.min.js?ver=14.1.1' id='__ytprefs__-js'></script>
<link rel="https://api.w.org/" href="https://floristsreview.com/wp-json/" /><link rel="alternate" type="application/json" href="https://floristsreview.com/wp-json/wp/v2/posts/876227" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://floristsreview.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://floristsreview.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 6.0.1" />
<link rel="canonical" href="https://floristsreview.com/beware-of-the-silent-flower-killer/" />
<link rel='shortlink' href='https://floristsreview.com/?p=876227' />
<link rel="alternate" type="application/json+oembed" href="https://floristsreview.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ffloristsreview.com%2Fbeware-of-the-silent-flower-killer%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://floristsreview.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ffloristsreview.com%2Fbeware-of-the-silent-flower-killer%2F&#038;format=xml" />
<meta name="generator" content="Site Kit by Google 1.77.0" /><style>img#wpstats{display:none}</style>
	<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=1" />
<!-- Facebook Pixel Code -->
<script type='text/javascript'>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');
</script>
<!-- End Facebook Pixel Code -->
<script type='text/javascript'>
  fbq('init', '196333202644449', {}, {
    "agent": "wordpress-6.0.1-3.0.6"
});
</script><script type='text/javascript'>
  fbq('track', 'PageView', []);
</script>
<!-- Facebook Pixel Code -->
<noscript>
<img height="1" width="1" style="display:none" alt="fbpx"
src="https://www.facebook.com/tr?id=196333202644449&ev=PageView&noscript=1" />
</noscript>
<!-- End Facebook Pixel Code -->
<link rel="icon" href="https://floristsreview.com/wp-content/uploads/2021/01/cropped-fr-icon-32x32.jpg" sizes="32x32" />
<link rel="icon" href="https://floristsreview.com/wp-content/uploads/2021/01/cropped-fr-icon-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon" href="https://floristsreview.com/wp-content/uploads/2021/01/cropped-fr-icon-180x180.jpg" />
<meta name="msapplication-TileImage" content="https://floristsreview.com/wp-content/uploads/2021/01/cropped-fr-icon-270x270.jpg" />
<style id="et-extra-customizer-global-cached-inline-styles">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</style></head>
<body class="post-template-default single single-post postid-876227 single-format-standard wp-custom-logo et-tb-has-template et-tb-has-footer et_extra et_fullwidth_nav et_fullwidth_secondary_nav et_fixed_nav et_fixed_nav_hide_logo_image et_smooth_scroll et_pb_gutters3 et_primary_nav_dropdown_animation_slideInX et_secondary_nav_dropdown_animation_Default with_sidebar with_sidebar_right et_includes_sidebar et-db">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-dark-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0.49803921568627" /><feFuncG type="table" tableValues="0 0.49803921568627" /><feFuncB type="table" tableValues="0 0.49803921568627" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.54901960784314 0.98823529411765" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.71764705882353 0.25490196078431" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-red"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 0.27843137254902" /><feFuncB type="table" tableValues="0.5921568627451 0.27843137254902" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-midnight"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0" /><feFuncG type="table" tableValues="0 0.64705882352941" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-magenta-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.78039215686275 1" /><feFuncG type="table" tableValues="0 0.94901960784314" /><feFuncB type="table" tableValues="0.35294117647059 0.47058823529412" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-green"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.65098039215686 0.40392156862745" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.44705882352941 0.4" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-orange"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.098039215686275 1" /><feFuncG type="table" tableValues="0 0.66274509803922" /><feFuncB type="table" tableValues="0.84705882352941 0.41960784313725" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><div id="page-container" class="page-container">
<div id="et-boc" class="et-boc">
			
		<!-- Header -->
<header class="header centered">
			<!-- #top-header -->
		<div id="top-header" style="">
			<div class="container">

				<!-- Secondary Nav -->
									<div id="et-secondary-nav" class="">
											</div>
				
				<!-- #et-info -->
				<div id="et-info">

					
						<!-- .et-extra-social-icons -->
						<ul class="et-extra-social-icons" style="">
																																															<li class="et-extra-social-icon facebook">
										<a href="https://www.facebook.com/FloristsReview" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-facebook"></a>
									</li>
																																																<li class="et-extra-social-icon twitter">
										<a href="https://twitter.com/floristsreview" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-twitter"></a>
									</li>
																																																																															<li class="et-extra-social-icon pinterest">
										<a href="https://pinterest.com/floristsreview.com" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-pinterest"></a>
									</li>
																																																																																																																																													<li class="et-extra-social-icon instagram">
										<a href="https://instagram.com/florists_review" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-instagram"></a>
									</li>
																																																																																																														<li class="et-extra-social-icon linkedin">
										<a href="https://www.linkedin.com/company/floristsreview?trk=public_profile_experience-item_result-card_subtitle-click" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-linkedin"></a>
									</li>
																																																																																																																																																																												<li class="et-extra-social-icon youtube">
										<a href="https://www.youtube.com/c/FloristsReview" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-youtube"></a>
									</li>
																																																																																																																																																																																</ul>
					
					<!-- .et-top-search -->
											<div class="et-top-search" style="">
							<form role="search" class="et-search-form" method="get" action="https://floristsreview.com/">
			<input type="search" class="et-search-field" placeholder="Search" value="" name="s" title="Search for:" />
			<button class="et-search-submit"></button>
		</form>						</div>
					
					<!-- cart -->
									</div>
			</div><!-- /.container -->
		</div><!-- /#top-header -->

	
	<!-- Main Header -->
	<div id="main-header-wrapper">
		<div id="main-header" data-fixed-height="62">
			<div class="container">
				<!-- ET Ad -->
				
				
				<!-- ET Navigation -->
				<div id="et-navigation" class="">
					<ul id="et-menu" class="nav et_disable_top_tier"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-863904"><a href="https://floristsreview.com/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children mega-menu menu-item-has-children mega-menu-featured mega-featured-3 menu-item-863506"><a href="https://floristsreview.com/category/magazine/">Magazine</a><ul class="sub-menu" style="border-top-color: #f29e1a;">
					<li>
						<h2 class="title">Featured</h2>
						<div class="featured-post">
							<a href="https://floristsreview.com/beware-of-the-silent-flower-killer/" title="Beware of the Silent Flower Killer" class="featured-image">
				<img src="https://floristsreview.com/wp-content/uploads/2022/08/roses-440x264.jpg" alt="Beware of the Silent Flower Killer" />
			</a>
							<h2>Beware of the Silent Flower Killer</h2>
							<div class="post-meta">
								<span class="updated">Aug 15, 2022</span> | <a href="https://floristsreview.com/category/magazine/floristry-business/" rel="tag">Floristry Business</a>
							</div>
						</div>
					</li>
					<li>
						<h2 class="title">Featured</h2>
						<div class="featured-post">
							<a href="https://floristsreview.com/roots-aifd-symposium-recap/" title="“ROOTS” AIFD Symposium Recap" class="featured-image">
				<img src="https://floristsreview.com/wp-content/uploads/2022/08/Max-van-de-Sluis-and-Hanneke-Frankema-.-AIFD-Official-Photographer-Nico-Alsemgeest-copy-440x264.jpg" alt="“ROOTS” AIFD Symposium Recap" />
			</a>
							<h2>“ROOTS” AIFD Symposium Recap</h2>
							<div class="post-meta">
								<span class="updated">Aug 15, 2022</span> | <a href="https://floristsreview.com/category/magazine/creativity/" rel="tag">Creativity &amp; Education</a>, <a href="https://floristsreview.com/category/magazine/events/" rel="tag">Floral Events</a>, <a href="https://floristsreview.com/category/magazine/theme-story/" rel="tag">Main Theme Story</a>, <a href="https://floristsreview.com/category/uncatagorized/" rel="tag">Uncategorized</a>
							</div>
						</div>
					</li>
					<li>
						<h2 class="title">Featured</h2>
						<div class="featured-post">
							<a href="https://floristsreview.com/florists-reviews-autumn-wedding-contest/" title="Florists&#8217; Reviews Autumn Wedding Contest" class="featured-image">
				<img src="https://floristsreview.com/wp-content/uploads/2022/08/1-440x264.jpg" alt="Florists&#8217; Reviews Autumn Wedding Contest" />
			</a>
							<h2>Florists&#039; Reviews Autumn Wedding Contest</h2>
							<div class="post-meta">
								<span class="updated">Aug 10, 2022</span> | <a href="https://floristsreview.com/category/magazine/contests/" rel="tag">Contests and Submissions</a>, <a href="https://floristsreview.com/category/magazine/creativity/" rel="tag">Creativity &amp; Education</a>
							</div>
						</div>
					</li></ul>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-863513"><a href="https://floristsreview.com/category/magazine/theme-story/">Features</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-863511"><a href="https://floristsreview.com/category/magazine/floral-trends/">Floral Trends</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-863503"><a href="https://floristsreview.com/category/aftf/">American Floral Trends Forecast</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-864366"><a href="https://floristsreview.com/category/magazine/floristry-business/">Floristry Business</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-863512"><a href="https://floristsreview.com/category/magazine/florist-spotlight/">Florist Spotlight</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-863505"><a href="https://floristsreview.com/category/how-to/">How-To Floral Designs</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-863508"><a href="https://floristsreview.com/category/magazine/creativity/">Creativity &amp; Education</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-863507"><a href="https://floristsreview.com/category/magazine/contests/">Contests and Submissions</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-863509"><a href="https://floristsreview.com/category/magazine/columnists/">Floral Columnists</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-863510"><a href="https://floristsreview.com/category/magazine/events/">Floral Events</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-863691"><a href="https://floristsreview.com/digital-issues/">Digital Issues</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children mega-menu menu-item-has-children mega-menu-featured mega-featured-2 menu-item-863514"><a href="https://floristsreview.com/category/rss-feeds/">News</a><ul class="sub-menu" style="border-top-color: #7464f2;">
					<li>
						<h2 class="title">Featured</h2>
						<div class="featured-post">
							<a href="https://floristsreview.com/how-singapore-is-turning-multi-storey-car-parks-into-farms/" title="How Singapore is turning multi-storey car parks into farms" class="featured-image">
				<img src="https://floristsreview.com/wp-content/uploads/2022/08/farm1-440x264.jpg" alt="How Singapore is turning multi-storey car parks into farms" />
			</a>
							<h2>How Singapore is turning multi-storey car parks into farms</h2>
							<div class="post-meta">
								<span class="updated">Aug 15, 2022</span> | <a href="https://floristsreview.com/category/rss-feeds/creativity-and-education/" rel="tag">creativity and education</a>, <a href="https://floristsreview.com/category/rss-feeds/industry/" rel="tag">Industry News</a>
							</div>
						</div>
					</li>
					<li>
						<h2 class="title">Featured</h2>
						<div class="featured-post">
							<a href="https://floristsreview.com/a-day-at-longwood-gardens/" title="A Day at Longwood Gardens" class="featured-image">
				<img src="https://floristsreview.com/wp-content/uploads/2022/08/lw2-440x264.jpg" alt="A Day at Longwood Gardens" />
			</a>
							<h2>A Day at Longwood Gardens</h2>
							<div class="post-meta">
								<span class="updated">Aug 15, 2022</span> | <a href="https://floristsreview.com/category/rss-feeds/creativity-and-education/" rel="tag">creativity and education</a>
							</div>
						</div>
					</li><li class="menu-item menu-item-has-children"><a href="#" class="title">Recent</a><ul class="recent-list">
					<li class="recent-post">
						<div class="post-content">
							<a href="https://floristsreview.com/danzigers-open-days-2022-an-instagram-inspired-experience/" title="Danziger’s Open Days 2022, an Instagram Inspired Experience">
				<img src="https://floristsreview.com/wp-content/uploads/2022/08/a-fl4-2-500x438-1-150x150.jpg" alt="Danziger’s Open Days 2022, an Instagram Inspired Experience" class="post-thumbnail" />
			</a>
							<div class="post-meta">
								<h3><a href="https://floristsreview.com/danzigers-open-days-2022-an-instagram-inspired-experience/">Danziger’s Open Days 2022, an Instagram Inspired Experience</a></h3>
								by <a href="https://floristsreview.com/author/fr-team/" class="url fn" title="Posts by FR Team" rel="author">FR Team</a> | <span class="updated">Aug 15, 2022</span> | <a class="comments-link" href="https://floristsreview.com/danzigers-open-days-2022-an-instagram-inspired-experience/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a>
							</div>
						</div>
					</li>
					<li class="recent-post">
						<div class="post-content">
							<a href="https://floristsreview.com/attendees-will-dive-into-the-2023-floral-trends-forecast-at-safs-annual-convention/" title="Attendees Will Dive Into The 2023 Floral Trends Forecast   At SAF&#8217;s Annual Convention">
				<img src="https://floristsreview.com/wp-content/uploads/2022/08/fl1-2-150x150.jpg" alt="Attendees Will Dive Into The 2023 Floral Trends Forecast   At SAF&#8217;s Annual Convention" class="post-thumbnail" />
			</a>
							<div class="post-meta">
								<h3><a href="https://floristsreview.com/attendees-will-dive-into-the-2023-floral-trends-forecast-at-safs-annual-convention/">Attendees Will Dive Into The 2023 Floral Trends Forecast   At SAF&#039;s Annual Convention</a></h3>
								by <a href="https://floristsreview.com/author/fr-team/" class="url fn" title="Posts by FR Team" rel="author">FR Team</a> | <span class="updated">Aug 14, 2022</span> | <a class="comments-link" href="https://floristsreview.com/attendees-will-dive-into-the-2023-floral-trends-forecast-at-safs-annual-convention/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a>
							</div>
						</div>
					</li>
					<li class="recent-post">
						<div class="post-content">
							<a href="https://floristsreview.com/one-of-the-worlds-top-floral-designers-takes-stock-of-the-trends-reshaping-his-trade/" title="One of the world&#8217;s top floral designers takes stock of the trends reshaping his trade">
				<img src="https://floristsreview.com/wp-content/uploads/2022/08/tallgrassblowinginthewind-150x150.jpg" alt="One of the world&#8217;s top floral designers takes stock of the trends reshaping his trade" class="post-thumbnail" />
			</a>
							<div class="post-meta">
								<h3><a href="https://floristsreview.com/one-of-the-worlds-top-floral-designers-takes-stock-of-the-trends-reshaping-his-trade/">One of the world&#039;s top floral designers takes stock of the trends reshaping his trade</a></h3>
								by <a href="https://floristsreview.com/author/fr-team/" class="url fn" title="Posts by FR Team" rel="author">FR Team</a> | <span class="updated">Aug 8, 2022</span> | <a class="comments-link" href="https://floristsreview.com/one-of-the-worlds-top-floral-designers-takes-stock-of-the-trends-reshaping-his-trade/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a>
							</div>
						</div>
					</li></ul><!-- /.recent-list -->
</li><!-- /.menu_item -->
</ul><!-- /.sub-menu -->

<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-863515"><a href="https://floristsreview.com/category/rss-feeds/business/">Floral Business News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-863516"><a href="https://floristsreview.com/category/rss-feeds/events-rss/">Floral Event News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-863517"><a href="https://floristsreview.com/category/rss-feeds/news/">Florists News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-863518"><a href="https://floristsreview.com/category/rss-feeds/industry/">Industry News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-865528"><a href="https://floristsreview.com/category/international-design/">International Design</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-865529"><a href="https://floristsreview.com/category/international-floral-designer/">International Floral Designer</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-863519"><a href="https://floristsreview.com/category/rss-feeds/parties/">Party &amp; Event News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-863520"><a href="https://floristsreview.com/category/rss-feeds/sympathy/">Sympathy Flowers News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-863521"><a href="https://floristsreview.com/category/rss-feeds/weddings/">Wedding Flowers News</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-863522"><a href="https://floristsreview.com/category/uncatagorized/video/">Video</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-863526"><a href="https://floristsreview.com/meet-the-team/">About</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-863935"><a href="https://floristsreview.com/meet-the-team/">Meet the Team</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-863527"><a href="https://floristsreview.com/contact-us/">Contact Us</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-863528"><a href="https://floristsreview.com/careers/">Careers</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-863779"><a href="https://floristsreview.com/become-a-member/">Subscribe</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-863696"><a href="https://floristsreview.com/subscription/">Newsletter</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-873814"><a href="https://floristsreview.myshopify.com/products/annual-subscription-to-florists-review">Print Subscription</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-863525"><a href="https://floristsreview.com/partner-with-us/">Advertise</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-874008"><a href="https://floristsreview.myshopify.com/">Shop</a></li>
</ul>					<div id="et-mobile-navigation">
			<span class="show-menu">
				<div class="show-menu-button">
					<span></span>
					<span></span>
					<span></span>
				</div>
				<p>Select Page</p>
			</span>
			<nav>
			</nav>
		</div> <!-- /#et-mobile-navigation -->				</div><!-- /#et-navigation -->
			</div><!-- /.container -->
		</div><!-- /#main-header -->
	</div><!-- /#main-header-wrapper -->
</header>

	<div class="container">
		<div class="et_pb_extra_row etad header_below">
			<a href="http://floristsreview.com/become-a-member/"><img src="http://floristsreview.com/wp-content/uploads/2021/02/become-a-member-header-1900w.png" alt="Advertisement"></a>		</div>
	</div>
<div id="main-content">
		<div class="container">
		<div id="content-area" class="clearfix">
			<div class="et_pb_extra_column_main">
																<article id="post-876227" class="module single-post-module post-876227 post type-post status-publish format-standard has-post-thumbnail hentry category-floristry-business tag-afe tag-ethylene tag-florist et-has-post-format-content et_post_format-et-post-format-standard">
														<div class="post-header">
								<h1 class="entry-title">Beware of the Silent Flower Killer</h1>
								<div class="post-meta vcard">
									<p>Posted by <a href="https://floristsreview.com/author/fr-team/" class="url fn" title="Posts by FR Team" rel="author">FR Team</a> | <span class="updated">Aug 15, 2022</span> | <a href="https://floristsreview.com/category/magazine/floristry-business/" rel="tag">Floristry Business</a></p>
								</div>
							</div>
							
														<div class="post-thumbnail header">
								<img src="https://floristsreview.com/wp-content/uploads/2022/08/roses.jpg" alt="Beware of the Silent Flower Killer" />							</div>
							
														
							<div class="post-wrap">
															<div class="post-content entry-content">
									
<h2>Ethylene, an odorless and colorless gas, is deadly to many cut flowers and potted plants. Here’s everything you need to know to protect your flowers and plants.</h2>



<p>By American Floral Endowment</p>



<p>Ever heard of ethylene? No doubt, many of you have, but for those who haven’t, it’s the silent killer of flowers, and it saps profits. The more you know about ethylene and how it affects the life of many flowers, the more you can do to prevent it and prolong the beauty of your blooms. Understanding the fundamentals of ethylene will improve your bottom line and ensure that your customers are satisfied with the flowers and plants from your shop.</p>



<p><em>What is ethylene?</em></p>



<p>There are many gases that affect the longevity, appearance and performance of fresh cut flowers and potted flowering and foliage plants. The most damaging gas—ethylene—is odorless and colorless. Ethylene is often referred to as the ‘’wound hormone” because it is produced naturally by plants and flowers when they are stressed by elevated temperatures or vibration during transport. Fruits and vegetables also produce ethylene as they ripen, and ethylene is often used commercially to hasten the ripening process. Ethylene is also a byproduct of combustible engines such as gasoline-powered vehicles, propane-powered floor buffers and lawnmowers. No matter the source, ethylene is equally damaging to flowers and plants.&nbsp;</p>



<p><em>How can one test for ethylene?</em></p>



<p>Ethylene gas in the air can be measured. Gas samples can be taken in retail and wholesale florists’ coolers and design/display rooms and in mass-market distribution centers. These measurements must be analyzed using a sophisticated gas analysis machine because ethylene may be harmful at concentrations as low as 100 parts per billion. These measurements reflect only atmospheric ethylene and cannot detect ethylene produced within flowers and plants themselves.&nbsp;</p>



<p><em>What are the symptoms of ethylene damage?</em></p>



<p>Ethylene symptoms vary depending on flower and plant type and variety. The most common responses to ethylene are reduced vase life, bud and petal drop, leaf abscission and failure of flowers to open&nbsp;<em>(Figure 1)</em>. The sidebar on Page&nbsp;00&nbsp;lists of some commonly known flowers and plants that are sensitive to ethylene. It is also important to note that some flowers and plants are not particularly sensitive to ethylene.</p>



<p><em>How can you protect flowers from ethylene damage?</em></p>



<p>There is good news. Several companies such as&nbsp;<em>FloraLife</em>&nbsp;and&nbsp;<em>Chrysal</em>&nbsp;have developed postharvest products that are proved to protect flowers from the detrimental effects of ethylene. For example, roses treated with FloraLife<sup>®</sup>&nbsp;EthylBloc<sup>™</sup>&nbsp;open and last longer than nontreated flowers&nbsp;<em>(Figure 2)</em>. Ethylene is equally harmful to potted plants, such as&nbsp;<em>Kalanchoe</em>&nbsp;<em>(Figure 3)</em>.&nbsp;</p>



<p>FloraLife’s EthylBloc<sup>™</sup>&nbsp;Technology is 1-MCP based and is formulated to treat both cut flowers and potted plants, but the company also offers EthylGuard 100, an STS-based liquid for cut flowers only. Chrysal has two anti-ethylene products: Chrysal Ethylene Buster<sup>®</sup>&nbsp;(1-MCP based, for both cut flowers and potted plants) and Chrysal AVB (STS based, for cut flowers only). STS (silver thiosulfate)-based products require special care in disposal.</p>



<p>Buy only from growers and shippers that treat flowers and plants with an anti-ethylene product. These products not only protect against damage from atmospheric ethylene but also prevent the internal production of ethylene.&nbsp;</p>



<p>It is best to have flowers and plants treated by the growers, so they are protected during transport, storage and display&nbsp;<em>(Figures 2 and 3)</em>. So, ask for it! In this way, stress encountered during shipping and handling periods will not cause the internal production of ethylene. Also, cut flowers and potted plants are protected from ethylene in trucks and coolers throughout their entire journey from grower to consumer. Pretreatment with these products prevents the need for air purification in coolers. Also, air purification systems in coolers may prevent damage from atmospheric ethylene, but they have no effect on internally produced ethylene.</p>



<p><em>Why is it important to keep flowers cold?</em></p>



<p>One of the most important reasons for keeping flowers cold is that ethylene is much less harmful at lower temperatures. Research has demonstrated that ethylene affects plants less if they are cold. But we will skip all the numbers and just emphasize that flowers last longer in cold-temperature storage partly because they are more resistant to ethylene at lower temperatures.</p>



<p>Ethylene can kill your flowers, but it doesn’t have to kill your profits. Take ethylene exposure seriously, and look for suppliers who monitor and treat for ethylene at every step along the supply chain.</p>



<p><em>STILL HAVE QUESTIONS? Email us at afe@endowment.org. We’ll follow up in an upcoming issue to answer more specific questions about ethylene.&nbsp;</em></p>



<figure class="wp-block-image aligncenter size-full"><a href="https://endowment.org" target="_blank" rel="noreferrer noopener"><img loading="lazy" width="200" height="123" src="https://floristsreview.com/wp-content/uploads/2020/06/AFE_logo_tagline-small-300x1851-1.jpg" alt="" class="wp-image-26458"/></a></figure>



<p></p>



<h2 class="has-text-align-center">Ethylene Sensitive Cut Flowers and Potted Plants</h2>



<p><strong><u>CUT FLOWERS</u></strong></p>



<p>•&nbsp;<em>Alstroemeria</em></p>



<p>• Baby’s-breath</p>



<p>•&nbsp;<em>Bouvardia</em></p>



<p>• Carnations</p>



<p>•&nbsp;<em>Delphinium</em></p>



<p>•&nbsp;<em>Freesia</em></p>



<p>• Lilacs</p>



<p>• Lilies, hybrids (varies from not sensitive to very sensitive)</p>



<p>• Lilies, Easter</p>



<p>•&nbsp;<em>Lisianthus</em></p>



<p>• Orchids (most genera are very sensitive)</p>



<p>• Roses (many types and varieties are sensitive)</p>



<p>• Snapdragons</p>



<p>• Statice</p>



<p><em>NOTE: Many other cut flowers are slightly sensitive</em></p>



<p><strong><u>POTTED PLANTS</u></strong></p>



<p>• African violets</p>



<p>• Azaleas</p>



<p>•&nbsp;<em>Begonia</em>, Rieger</p>



<p>• Crotons</p>



<p>•&nbsp;<em>Dieffenbachia</em></p>



<p>•&nbsp;<em>Dracaena</em></p>



<p>•&nbsp;<em>Ficus</em></p>



<p>• Geraniums</p>



<p>•&nbsp;<em>Kalanchoe</em></p>



<p>• Orchids (most genera are very sensitive)</p>



<p>•&nbsp;<em>Schefflera</em></p>



<p>• Roses (many types and varieties are sensitive)</p>



<p></p>



<p>Figure 1. Failure of buds to open in ‘Freedom’ roses is often due to ethylene.</p>



<figure class="wp-block-image aligncenter size-full is-resized"><img loading="lazy" src="https://floristsreview.com/wp-content/uploads/2022/08/1-1.jpg" alt="" class="wp-image-876338" width="390" height="293" srcset="https://floristsreview.com/wp-content/uploads/2022/08/1-1.jpg 600w, https://floristsreview.com/wp-content/uploads/2022/08/1-1-300x226.jpg 300w" sizes="(max-width: 390px) 100vw, 390px" /></figure>



<p>Figure 2. Roses on the right were treated with FloraLife<sup>®</sup> EthylBloc<sup>™</sup> while the roses on the left were not treated.</p>



<figure class="wp-block-image aligncenter size-full is-resized"><img loading="lazy" src="https://floristsreview.com/wp-content/uploads/2022/08/roses.jpg" alt="" class="wp-image-876339" width="432" height="243" srcset="https://floristsreview.com/wp-content/uploads/2022/08/roses.jpg 700w, https://floristsreview.com/wp-content/uploads/2022/08/roses-300x169.jpg 300w" sizes="(max-width: 432px) 100vw, 432px" /></figure>



<p>Figure 3. <em>Kalanchoe</em> on the left were treated with FloraLife<sup>®</sup> EthylBloc<sup>™</sup>, and the plants on the left were not treated.</p>



<figure class="wp-block-image aligncenter size-full is-resized"><img loading="lazy" src="https://floristsreview.com/wp-content/uploads/2022/08/3.jpg" alt="" class="wp-image-876340" width="430" height="322" srcset="https://floristsreview.com/wp-content/uploads/2022/08/3.jpg 526w, https://floristsreview.com/wp-content/uploads/2022/08/3-300x225.jpg 300w" sizes="(max-width: 430px) 100vw, 430px" /></figure>
																	</div>
														</div>
														<div class="post-footer">
								<div class="social-icons ed-social-share-icons">
									<p class="share-title">Share:</p>
									
		
		
		
		
		
		
		
		
		
		<a href="http://www.facebook.com/sharer.php?u=https://floristsreview.com/beware-of-the-silent-flower-killer/&#038;t=Beware%20of%20the%20Silent%20Flower%20Killer" class="social-share-link" title="Share &quot;Beware of the Silent Flower Killer&quot; via Facebook" data-network-name="facebook" data-share-title="Beware of the Silent Flower Killer" data-share-url="https://floristsreview.com/beware-of-the-silent-flower-killer/">
				<span class="et-extra-icon et-extra-icon-facebook et-extra-icon-background-hover" ></span>
			</a><a href="http://twitter.com/intent/tweet?text=Beware%20of%20the%20Silent%20Flower%20Killer%20https://floristsreview.com/beware-of-the-silent-flower-killer/" class="social-share-link" title="Share &quot;Beware of the Silent Flower Killer&quot; via Twitter" data-network-name="twitter" data-share-title="Beware of the Silent Flower Killer" data-share-url="https://floristsreview.com/beware-of-the-silent-flower-killer/">
				<span class="et-extra-icon et-extra-icon-twitter et-extra-icon-background-hover" ></span>
			</a><a href="https://plus.google.com/share?url=https://floristsreview.com/beware-of-the-silent-flower-killer/&#038;t=Beware%20of%20the%20Silent%20Flower%20Killer" class="social-share-link" title="Share &quot;Beware of the Silent Flower Killer&quot; via Google +" data-network-name="googleplus" data-share-title="Beware of the Silent Flower Killer" data-share-url="https://floristsreview.com/beware-of-the-silent-flower-killer/">
				<span class="et-extra-icon et-extra-icon-googleplus et-extra-icon-background-hover" ></span>
			</a><a href="https://www.tumblr.com/share?v=3&#038;u=https://floristsreview.com/beware-of-the-silent-flower-killer/&#038;t=Beware%20of%20the%20Silent%20Flower%20Killer" class="social-share-link" title="Share &quot;Beware of the Silent Flower Killer&quot; via Tumblr" data-network-name="tumblr" data-share-title="Beware of the Silent Flower Killer" data-share-url="https://floristsreview.com/beware-of-the-silent-flower-killer/">
				<span class="et-extra-icon et-extra-icon-tumblr et-extra-icon-background-hover" ></span>
			</a><a href="http://www.pinterest.com/pin/create/button/?url=https://floristsreview.com/beware-of-the-silent-flower-killer/&#038;description=Beware%20of%20the%20Silent%20Flower%20Killer&#038;media=https://floristsreview.com/wp-content/uploads/2022/08/roses-150x150.jpg" class="social-share-link" title="Share &quot;Beware of the Silent Flower Killer&quot; via Pinterest" data-network-name="pinterest" data-share-title="Beware of the Silent Flower Killer" data-share-url="https://floristsreview.com/beware-of-the-silent-flower-killer/">
				<span class="et-extra-icon et-extra-icon-pinterest et-extra-icon-background-hover" ></span>
			</a><a href="http://www.linkedin.com/shareArticle?mini=true&#038;url=https://floristsreview.com/beware-of-the-silent-flower-killer/&#038;title=Beware%20of%20the%20Silent%20Flower%20Killer" class="social-share-link" title="Share &quot;Beware of the Silent Flower Killer&quot; via LinkedIn" data-network-name="linkedin" data-share-title="Beware of the Silent Flower Killer" data-share-url="https://floristsreview.com/beware-of-the-silent-flower-killer/">
				<span class="et-extra-icon et-extra-icon-linkedin et-extra-icon-background-hover" ></span>
			</a><a href="https://bufferapp.com/add?url=https://floristsreview.com/beware-of-the-silent-flower-killer/&#038;title=Beware%20of%20the%20Silent%20Flower%20Killer" class="social-share-link" title="Share &quot;Beware of the Silent Flower Killer&quot; via Buffer" data-network-name="buffer" data-share-title="Beware of the Silent Flower Killer" data-share-url="https://floristsreview.com/beware-of-the-silent-flower-killer/">
				<span class="et-extra-icon et-extra-icon-buffer et-extra-icon-background-hover" ></span>
			</a><a href="http://www.stumbleupon.com/badge?url=https://floristsreview.com/beware-of-the-silent-flower-killer/&#038;title=Beware%20of%20the%20Silent%20Flower%20Killer" class="social-share-link" title="Share &quot;Beware of the Silent Flower Killer&quot; via Stumbleupon" data-network-name="stumbleupon" data-share-title="Beware of the Silent Flower Killer" data-share-url="https://floristsreview.com/beware-of-the-silent-flower-killer/">
				<span class="et-extra-icon et-extra-icon-stumbleupon et-extra-icon-background-hover" ></span>
			</a><a href="#" class="social-share-link" title="Share &quot;Beware of the Silent Flower Killer&quot; via Email" data-network-name="basic_email" data-share-title="Beware of the Silent Flower Killer" data-share-url="https://floristsreview.com/beware-of-the-silent-flower-killer/">
				<span class="et-extra-icon et-extra-icon-basic_email et-extra-icon-background-hover" ></span>
			</a><a href="#" class="social-share-link" title="Share &quot;Beware of the Silent Flower Killer&quot; via Print" data-network-name="basic_print" data-share-title="Beware of the Silent Flower Killer" data-share-url="https://floristsreview.com/beware-of-the-silent-flower-killer/">
				<span class="et-extra-icon et-extra-icon-basic_print et-extra-icon-background-hover" ></span>
			</a>								</div>
																<style type="text/css" id="rating-stars">
									.post-footer .rating-stars #rated-stars img.star-on,
									.post-footer .rating-stars #rating-stars img.star-on {
										background-color: #f29e1a;
									}
								</style>
							</div>

																				</article>

						<nav class="post-nav">
							<div class="nav-links clearfix">
								<div class="nav-link nav-link-prev">
									<a href="https://floristsreview.com/attendees-will-dive-into-the-2023-floral-trends-forecast-at-safs-annual-convention/" rel="prev"><span class="button">Previous</span><span class="title">Attendees Will Dive Into The 2023 Floral Trends Forecast   At SAF&#8217;s Annual Convention</span></a>								</div>
								<div class="nav-link nav-link-next">
									<a href="https://floristsreview.com/how-singapore-is-turning-multi-storey-car-parks-into-farms/" rel="next"><span class="button">Next</span><span class="title">How Singapore is turning multi-storey car parks into farms</span></a>								</div>
							</div>
						</nav>
												<div class="et_extra_other_module author-box vcard">
							<div class="author-box-header">
								<h3>About The Author</h3>
							</div>
							<div class="author-box-content clearfix">
								<div class="author-box-avatar">
									<img alt='FR Team' src='https://secure.gravatar.com/avatar/d2c52abb1547bff9cc75e107e7b87ba8?s=170&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/d2c52abb1547bff9cc75e107e7b87ba8?s=340&#038;d=mm&#038;r=g 2x' class='avatar avatar-170 photo' height='170' width='170' loading='lazy'/>								</div>
								<div class="author-box-description">
									<h4><a class="author-link url fn" href="https://floristsreview.com/author/fr-team/" rel="author" title="View all posts by FR Team">FR Team</a></h4>
									<p class="note"></p>
									<ul class="social-icons">
																			</ul>
								</div>
							</div>
						</div>
						
												<div class="et_extra_other_module related-posts">
							<div class="related-posts-header">
								<h3>Related Posts</h3>
							</div>
							<div class="related-posts-content clearfix">
																<div class="related-post">
									<div class="featured-image"><a href="https://floristsreview.com/which-website-is-best-for-my-flower-shop/" title="Which Website is Best for My Flower Shop?" class="post-thumbnail">
				<img src="https://floristsreview.com/wp-content/uploads/2021/09/woman-holding-bouquet-autumn-colour-flowers-hand-christmas-decoration-wall-backgorund_72-440x264.jpg" alt="Which Website is Best for My Flower Shop?" /><span class="et_pb_extra_overlay"></span>
			</a></div>
									<h4 class="title"><a href="https://floristsreview.com/which-website-is-best-for-my-flower-shop/">Which Website is Best for My Flower Shop?</a></h4>
									<p class="date"><span class="updated">September 2, 2021</span></p>
								</div>
																<div class="related-post">
									<div class="featured-image"><a href="https://floristsreview.com/houseplant-boom/" title="Houseplant Boom" class="post-thumbnail">
				<img src="https://floristsreview.com/wp-content/uploads/2021/09/Copy-of-Untitled-2-440x264.jpg" alt="Houseplant Boom" /><span class="et_pb_extra_overlay"></span>
			</a></div>
									<h4 class="title"><a href="https://floristsreview.com/houseplant-boom/">Houseplant Boom</a></h4>
									<p class="date"><span class="updated">September 2, 2021</span></p>
								</div>
																<div class="related-post">
									<div class="featured-image"><a href="https://floristsreview.com/content-is-king-unleashing-your-instagram-genius/" title="Content is King: Unleashing Your Instagram Genius" class="post-thumbnail">
				<img src="https://floristsreview.com/wp-content/uploads/2021/03/fr-desk-with-ipad-copy-440x264.jpg" alt="Content is King: Unleashing Your Instagram Genius" /><span class="et_pb_extra_overlay"></span>
			</a></div>
									<h4 class="title"><a href="https://floristsreview.com/content-is-king-unleashing-your-instagram-genius/">Content is King: Unleashing Your Instagram Genius</a></h4>
									<p class="date"><span class="updated">March 10, 2021</span></p>
								</div>
																<div class="related-post">
									<div class="featured-image"><a href="https://floristsreview.com/a-crisis-for-the-floral-industry/" title="A CRISIS FOR THE FLORAL INDUSTRY" class="post-thumbnail">
				<img src="https://floristsreview.com/wp-content/uploads/2021/09/help-wanted-sign-flower-shop-1-440x264.jpg" alt="A CRISIS FOR THE FLORAL INDUSTRY" /><span class="et_pb_extra_overlay"></span>
			</a></div>
									<h4 class="title"><a href="https://floristsreview.com/a-crisis-for-the-floral-industry/">A CRISIS FOR THE FLORAL INDUSTRY</a></h4>
									<p class="date"><span class="updated">September 24, 2021</span></p>
								</div>
																							</div>
						</div>
										
							</div><!-- /.et_pb_extra_column.et_pb_extra_column_main -->

			<div class="et_pb_extra_column_sidebar">
	<div id="media_image-12" class="et_pb_widget widget_media_image"><h4 class="widgettitle"> </h4><a href="https://floristsreview.myshopify.com/products/annual-subscription-to-florists-review"><img width="500" height="527" src="https://floristsreview.com/wp-content/uploads/2021/11/Untitled-1-2.jpg" class="image wp-image-872859  attachment-full size-full" alt="Subscribe" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://floristsreview.com/wp-content/uploads/2021/11/Untitled-1-2.jpg 500w, https://floristsreview.com/wp-content/uploads/2021/11/Untitled-1-2-285x300.jpg 285w, https://floristsreview.com/wp-content/uploads/2021/11/Untitled-1-2-474x500.jpg 474w" sizes="(max-width: 500px) 100vw, 500px" /></a></div> <!-- end .et_pb_widget --><div id="block-2" class="et_pb_widget widget_block widget_media_image">
<figure class="wp-block-image aligncenter size-large"><a href="http://melroseintl.com" target="_blank"><img loading="lazy" width="250" height="500" src="http://floristsreview.com/wp-content/uploads/2022/04/MELROSE_Skyscraper_332X664-01-250x500.jpg" alt="MELROSE" class="wp-image-874928" srcset="https://floristsreview.com/wp-content/uploads/2022/04/MELROSE_Skyscraper_332X664-01-250x500.jpg 250w, https://floristsreview.com/wp-content/uploads/2022/04/MELROSE_Skyscraper_332X664-01-150x300.jpg 150w, https://floristsreview.com/wp-content/uploads/2022/04/MELROSE_Skyscraper_332X664-01-768x1536.jpg 768w, https://floristsreview.com/wp-content/uploads/2022/04/MELROSE_Skyscraper_332X664-01-scaled.jpg 1280w" sizes="(max-width: 250px) 100vw, 250px" /></a></figure>
</div> <!-- end .et_pb_widget -->		<div id="et-recent-posts-2" class="et_pb_widget widget_et_recent_entries">		<h4 class="widgettitle">RECENT POSTS</h4>		<ul class="widget_list">
					<li>
									<a href="https://floristsreview.com/how-singapore-is-turning-multi-storey-car-parks-into-farms/" title="How Singapore is turning multi-storey car parks into farms" class="widget_list_thumbnail">
				<img src="https://floristsreview.com/wp-content/uploads/2022/08/farm1-150x150.jpg" alt="How Singapore is turning multi-storey car parks into farms" />
			</a>								<div class="post_info">
					<a href="https://floristsreview.com/how-singapore-is-turning-multi-storey-car-parks-into-farms/" class="title">How Singapore is turning multi-storey car parks into farms</a>
										<div class="post-meta">
						<span class="updated">Aug 15, 2022</span> | <a href="https://floristsreview.com/category/rss-feeds/creativity-and-education/" rel="tag">creativity and education</a>, <a href="https://floristsreview.com/category/rss-feeds/industry/" rel="tag">Industry News</a>					</div>
				</div>
			</li>
					<li>
									<a href="https://floristsreview.com/roots-aifd-symposium-recap/" title="“ROOTS” AIFD Symposium Recap" class="widget_list_thumbnail">
				<img src="https://floristsreview.com/wp-content/uploads/2022/08/Max-van-de-Sluis-and-Hanneke-Frankema-.-AIFD-Official-Photographer-Nico-Alsemgeest-copy-150x150.jpg" alt="“ROOTS” AIFD Symposium Recap" />
			</a>								<div class="post_info">
					<a href="https://floristsreview.com/roots-aifd-symposium-recap/" class="title">“ROOTS” AIFD Symposium Recap</a>
										<div class="post-meta">
						<span class="updated">Aug 15, 2022</span> | <a href="https://floristsreview.com/category/magazine/creativity/" rel="tag">Creativity &amp; Education</a>, <a href="https://floristsreview.com/category/magazine/events/" rel="tag">Floral Events</a>, <a href="https://floristsreview.com/category/magazine/theme-story/" rel="tag">Main Theme Story</a>, <a href="https://floristsreview.com/category/uncatagorized/" rel="tag">Uncategorized</a>					</div>
				</div>
			</li>
					<li>
									<a href="https://floristsreview.com/a-day-at-longwood-gardens/" title="A Day at Longwood Gardens" class="widget_list_thumbnail">
				<img src="https://floristsreview.com/wp-content/uploads/2022/08/lw2-150x150.jpg" alt="A Day at Longwood Gardens" />
			</a>								<div class="post_info">
					<a href="https://floristsreview.com/a-day-at-longwood-gardens/" class="title">A Day at Longwood Gardens</a>
										<div class="post-meta">
						<span class="updated">Aug 15, 2022</span> | <a href="https://floristsreview.com/category/rss-feeds/creativity-and-education/" rel="tag">creativity and education</a>					</div>
				</div>
			</li>
					<li>
									<a href="https://floristsreview.com/danzigers-open-days-2022-an-instagram-inspired-experience/" title="Danziger’s Open Days 2022, an Instagram Inspired Experience" class="widget_list_thumbnail">
				<img src="https://floristsreview.com/wp-content/uploads/2022/08/a-fl4-2-500x438-1-150x150.jpg" alt="Danziger’s Open Days 2022, an Instagram Inspired Experience" />
			</a>								<div class="post_info">
					<a href="https://floristsreview.com/danzigers-open-days-2022-an-instagram-inspired-experience/" class="title">Danziger’s Open Days 2022, an Instagram Inspired Experience</a>
										<div class="post-meta">
						<span class="updated">Aug 15, 2022</span> | <a href="https://floristsreview.com/category/rss-feeds/events-rss/" rel="tag">Floral Event News</a>, <a href="https://floristsreview.com/category/rss-feeds/flower-growers/" rel="tag">Flower Growers</a>					</div>
				</div>
			</li>
					<li>
									<a href="https://floristsreview.com/beware-of-the-silent-flower-killer/" title="Beware of the Silent Flower Killer" class="widget_list_thumbnail">
				<img src="https://floristsreview.com/wp-content/uploads/2022/08/roses-150x150.jpg" alt="Beware of the Silent Flower Killer" />
			</a>								<div class="post_info">
					<a href="https://floristsreview.com/beware-of-the-silent-flower-killer/" class="title">Beware of the Silent Flower Killer</a>
										<div class="post-meta">
						<span class="updated">Aug 15, 2022</span> | <a href="https://floristsreview.com/category/magazine/floristry-business/" rel="tag">Floristry Business</a>					</div>
				</div>
			</li>
					<li>
									<a href="https://floristsreview.com/attendees-will-dive-into-the-2023-floral-trends-forecast-at-safs-annual-convention/" title="Attendees Will Dive Into The 2023 Floral Trends Forecast   At SAF&#8217;s Annual Convention" class="widget_list_thumbnail">
				<img src="https://floristsreview.com/wp-content/uploads/2022/08/fl1-2-150x150.jpg" alt="Attendees Will Dive Into The 2023 Floral Trends Forecast   At SAF&#8217;s Annual Convention" />
			</a>								<div class="post_info">
					<a href="https://floristsreview.com/attendees-will-dive-into-the-2023-floral-trends-forecast-at-safs-annual-convention/" class="title">Attendees Will Dive Into The 2023 Floral Trends Forecast   At SAF&#8217;s Annual Convention</a>
										<div class="post-meta">
						<span class="updated">Aug 14, 2022</span> | <a href="https://floristsreview.com/category/rss-feeds/creativity-and-education/" rel="tag">creativity and education</a>, <a href="https://floristsreview.com/category/rss-feeds/events-rss/" rel="tag">Floral Event News</a>, <a href="https://floristsreview.com/category/rss-feeds/news/" rel="tag">Florists News</a>					</div>
				</div>
			</li>
					<li>
									<a href="https://floristsreview.com/florists-reviews-autumn-wedding-contest/" title="Florists&#8217; Reviews Autumn Wedding Contest" class="widget_list_thumbnail">
				<img src="https://floristsreview.com/wp-content/uploads/2022/08/1-150x150.jpg" alt="Florists&#8217; Reviews Autumn Wedding Contest" />
			</a>								<div class="post_info">
					<a href="https://floristsreview.com/florists-reviews-autumn-wedding-contest/" class="title">Florists&#8217; Reviews Autumn Wedding Contest</a>
										<div class="post-meta">
						<span class="updated">Aug 10, 2022</span> | <a href="https://floristsreview.com/category/magazine/contests/" rel="tag">Contests and Submissions</a>, <a href="https://floristsreview.com/category/magazine/creativity/" rel="tag">Creativity &amp; Education</a>					</div>
				</div>
			</li>
					<li>
									<a href="https://floristsreview.com/one-of-the-worlds-top-floral-designers-takes-stock-of-the-trends-reshaping-his-trade/" title="One of the world&#8217;s top floral designers takes stock of the trends reshaping his trade" class="widget_list_thumbnail">
				<img src="https://floristsreview.com/wp-content/uploads/2022/08/tallgrassblowinginthewind-150x150.jpg" alt="One of the world&#8217;s top floral designers takes stock of the trends reshaping his trade" />
			</a>								<div class="post_info">
					<a href="https://floristsreview.com/one-of-the-worlds-top-floral-designers-takes-stock-of-the-trends-reshaping-his-trade/" class="title">One of the world&#8217;s top floral designers takes stock of the trends reshaping his trade</a>
										<div class="post-meta">
						<span class="updated">Aug 8, 2022</span> | <a href="https://floristsreview.com/category/rss-feeds/news/" rel="tag">Florists News</a>					</div>
				</div>
			</li>
					<li>
									<a href="https://floristsreview.com/young-floral-pros-bring-energy-and-experience-to-miami-at-safs-first-next-gen-live-event/" title="Young Floral Pros Bring Energy and Experience to Miami at SAF&#8217;s First Next Gen Live! Event" class="widget_list_thumbnail">
				<img src="https://floristsreview.com/wp-content/uploads/2022/08/Untitled-1-2-150x150.jpg" alt="Young Floral Pros Bring Energy and Experience to Miami at SAF&#8217;s First Next Gen Live! Event" />
			</a>								<div class="post_info">
					<a href="https://floristsreview.com/young-floral-pros-bring-energy-and-experience-to-miami-at-safs-first-next-gen-live-event/" class="title">Young Floral Pros Bring Energy and Experience to Miami at SAF&#8217;s First Next Gen Live! Event</a>
										<div class="post-meta">
						<span class="updated">Aug 8, 2022</span> | <a href="https://floristsreview.com/category/rss-feeds/business/" rel="tag">Floral Business News</a>, <a href="https://floristsreview.com/category/rss-feeds/events-rss/" rel="tag">Floral Event News</a>					</div>
				</div>
			</li>
					<li>
									<a href="https://floristsreview.com/sue-mcleary-finds-discarded-flowers-to-create-fab-fashions/" title="Floral Artist Sue McLeary Creates Fabulous Wearable Flowers" class="widget_list_thumbnail">
				<img src="https://floristsreview.com/wp-content/uploads/2022/08/mc-150x150.jpg" alt="Floral Artist Sue McLeary Creates Fabulous Wearable Flowers" />
			</a>								<div class="post_info">
					<a href="https://floristsreview.com/sue-mcleary-finds-discarded-flowers-to-create-fab-fashions/" class="title">Floral Artist Sue McLeary Creates Fabulous Wearable Flowers</a>
										<div class="post-meta">
						<span class="updated">Aug 8, 2022</span> | <a href="https://floristsreview.com/category/rss-feeds/fashion/" rel="tag">Floral Fashion News</a>, <a href="https://floristsreview.com/category/rss-feeds/news/" rel="tag">Florists News</a>					</div>
				</div>
			</li>
					<li>
									<a href="https://floristsreview.com/inflation-busters/" title="Inflation Busters" class="widget_list_thumbnail">
				<img src="https://floristsreview.com/wp-content/uploads/2022/08/infls1-150x150.jpg" alt="Inflation Busters" />
			</a>								<div class="post_info">
					<a href="https://floristsreview.com/inflation-busters/" class="title">Inflation Busters</a>
										<div class="post-meta">
						<span class="updated">Aug 8, 2022</span> | <a href="https://floristsreview.com/category/magazine/floristry-business/" rel="tag">Floristry Business</a>					</div>
				</div>
			</li>
					<li>
									<a href="https://floristsreview.com/facebook-trends-for-2022-to-incorporate-into-your-marketing-strategy/" title="FACEBOOK TRENDS FOR 2022 TO INCORPORATE INTO YOUR MARKETING STRATEGY" class="widget_list_thumbnail">
				<img src="https://floristsreview.com/wp-content/uploads/2022/08/Facebook-Trends-2022-Blog-150x150.jpg" alt="FACEBOOK TRENDS FOR 2022 TO INCORPORATE INTO YOUR MARKETING STRATEGY" />
			</a>								<div class="post_info">
					<a href="https://floristsreview.com/facebook-trends-for-2022-to-incorporate-into-your-marketing-strategy/" class="title">FACEBOOK TRENDS FOR 2022 TO INCORPORATE INTO YOUR MARKETING STRATEGY</a>
										<div class="post-meta">
						<span class="updated">Aug 8, 2022</span> | <a href="https://floristsreview.com/category/rss-feeds/business/" rel="tag">Floral Business News</a>					</div>
				</div>
			</li>
					<li>
									<a href="https://floristsreview.com/coming-events-2/" title="COMING EVENTS" class="widget_list_thumbnail">
				<img src="https://floristsreview.com/wp-content/uploads/2022/04/pink-purple-flowers-150x150.jpg" alt="COMING EVENTS" />
			</a>								<div class="post_info">
					<a href="https://floristsreview.com/coming-events-2/" class="title">COMING EVENTS</a>
										<div class="post-meta">
						<span class="updated">Aug 6, 2022</span> | <a href="https://floristsreview.com/category/magazine/events/" rel="tag">Floral Events</a>					</div>
				</div>
			</li>
					<li>
									<a href="https://floristsreview.com/designing-for-profitability/" title="Designing for Profitability" class="widget_list_thumbnail">
				<img src="https://floristsreview.com/wp-content/uploads/2022/08/master-class-female-florist-work-with-bunch-flowers-woman-making-bouquet-various-autumn-flowers-portrait-business-woman-florist-flower-shop-150x150.jpg" alt="Designing for Profitability" />
			</a>								<div class="post_info">
					<a href="https://floristsreview.com/designing-for-profitability/" class="title">Designing for Profitability</a>
										<div class="post-meta">
						<span class="updated">Aug 1, 2022</span> | <a href="https://floristsreview.com/category/magazine/floristry-business/" rel="tag">Floristry Business</a>					</div>
				</div>
			</li>
					<li>
									<a href="https://floristsreview.com/instagram-may-have-backtracked-but-video-is-coming/" title="Instagram may have backtracked. But video is coming" class="widget_list_thumbnail">
				<img src="https://floristsreview.com/wp-content/uploads/2022/08/instagram-logo-minimal-simple-design-template-copy-space-3d-150x150.jpg" alt="Instagram may have backtracked. But video is coming" />
			</a>								<div class="post_info">
					<a href="https://floristsreview.com/instagram-may-have-backtracked-but-video-is-coming/" class="title">Instagram may have backtracked. But video is coming</a>
										<div class="post-meta">
						<span class="updated">Aug 1, 2022</span> | <a href="https://floristsreview.com/category/rss-feeds/business/" rel="tag">Floral Business News</a>, <a href="https://floristsreview.com/category/rss-feeds/news/" rel="tag">Florists News</a>					</div>
				</div>
			</li>
						</ul>
		</div> <!-- end .et_pb_widget --><div id="block-3" class="et_pb_widget widget_block widget_media_image">
<figure class="wp-block-image aligncenter size-large"><a href="https://www.ftdi.com/onlinemarketingservices/website/"><img loading="lazy" width="250" height="500" src="http://floristsreview.com/wp-content/uploads/2021/12/FTD-DisplayAd-V01-FloristsReview-332x664-2810-250x500.png" alt="" class="wp-image-873117" srcset="https://floristsreview.com/wp-content/uploads/2021/12/FTD-DisplayAd-V01-FloristsReview-332x664-2810-250x500.png 250w, https://floristsreview.com/wp-content/uploads/2021/12/FTD-DisplayAd-V01-FloristsReview-332x664-2810-150x300.png 150w, https://floristsreview.com/wp-content/uploads/2021/12/FTD-DisplayAd-V01-FloristsReview-332x664-2810.png 332w" sizes="(max-width: 250px) 100vw, 250px" /></a></figure>
</div> <!-- end .et_pb_widget --><div id="categories-7" class="et_pb_widget widget_categories"><h4 class="widgettitle">Categories</h4><form action="https://floristsreview.com" method="get"><label class="screen-reader-text" for="cat">Categories</label><select  name='cat' id='cat' class='postform' >
	<option value='-1'>Select Category</option>
	<option class="level-0" value="9696">Ad Blog</option>
	<option class="level-0" value="5659">American Floral Trends Forecast</option>
	<option class="level-0" value="1640">Floral Tutorial Design of The Week</option>
	<option class="level-0" value="9">How-To Floral Designs</option>
	<option class="level-0" value="10322">International Design</option>
	<option class="level-0" value="10326">International Floral Designer</option>
	<option class="level-0" value="3">Magazine</option>
	<option class="level-1" value="5">&nbsp;&nbsp;&nbsp;Contests and Submissions</option>
	<option class="level-1" value="22">&nbsp;&nbsp;&nbsp;Creativity &amp; Education</option>
	<option class="level-1" value="4">&nbsp;&nbsp;&nbsp;Floral Columnists</option>
	<option class="level-1" value="6">&nbsp;&nbsp;&nbsp;Floral Events</option>
	<option class="level-1" value="7">&nbsp;&nbsp;&nbsp;Floral Trends</option>
	<option class="level-1" value="21">&nbsp;&nbsp;&nbsp;Florist Book Club</option>
	<option class="level-1" value="8">&nbsp;&nbsp;&nbsp;Florist Spotlight</option>
	<option class="level-1" value="10297">&nbsp;&nbsp;&nbsp;Floristry Business</option>
	<option class="level-1" value="12">&nbsp;&nbsp;&nbsp;Main Theme Story</option>
	<option class="level-1" value="10339">&nbsp;&nbsp;&nbsp;Marketing</option>
	<option class="level-1" value="10">&nbsp;&nbsp;&nbsp;On the Theme</option>
	<option class="level-1" value="23">&nbsp;&nbsp;&nbsp;Slow Flowers Journal</option>
	<option class="level-0" value="10633">New Issue</option>
	<option class="level-0" value="2">RSS</option>
	<option class="level-1" value="10290">&nbsp;&nbsp;&nbsp;Care and Handling</option>
	<option class="level-1" value="10344">&nbsp;&nbsp;&nbsp;creativity and education</option>
	<option class="level-1" value="13">&nbsp;&nbsp;&nbsp;Floral Business News</option>
	<option class="level-1" value="10345">&nbsp;&nbsp;&nbsp;Floral Couture</option>
	<option class="level-1" value="14">&nbsp;&nbsp;&nbsp;Floral Event News</option>
	<option class="level-1" value="15">&nbsp;&nbsp;&nbsp;Floral Fashion News</option>
	<option class="level-1" value="16">&nbsp;&nbsp;&nbsp;Florists News</option>
	<option class="level-1" value="10331">&nbsp;&nbsp;&nbsp;Flower Growers</option>
	<option class="level-1" value="17">&nbsp;&nbsp;&nbsp;Industry News</option>
	<option class="level-1" value="18">&nbsp;&nbsp;&nbsp;Party &amp; Event News</option>
	<option class="level-1" value="19">&nbsp;&nbsp;&nbsp;Sympathy Flowers News</option>
	<option class="level-1" value="20">&nbsp;&nbsp;&nbsp;Wedding Flowers News</option>
	<option class="level-0" value="10281">Surveys</option>
	<option class="level-0" value="1">Uncategorized</option>
	<option class="level-1" value="9435">&nbsp;&nbsp;&nbsp;Video</option>
</select>
</form>
<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			dropdown.parentNode.submit();
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>

			</div> <!-- end .et_pb_widget --><div id="block-4" class="et_pb_widget widget_block widget_media_image">
<figure class="wp-block-image aligncenter size-large"><a href="https://creativecandles.com/pages/wholesale"><img loading="lazy" width="198" height="500" src="http://floristsreview.com/wp-content/uploads/2022/01/CC-JanuaryFlorist-VerticalAd2-1-198x500.jpg" alt="creative candles" class="wp-image-873760" srcset="https://floristsreview.com/wp-content/uploads/2022/01/CC-JanuaryFlorist-VerticalAd2-1-198x500.jpg 198w, https://floristsreview.com/wp-content/uploads/2022/01/CC-JanuaryFlorist-VerticalAd2-1-119x300.jpg 119w, https://floristsreview.com/wp-content/uploads/2022/01/CC-JanuaryFlorist-VerticalAd2-1.jpg 350w" sizes="(max-width: 198px) 100vw, 198px" /></a></figure>
</div> <!-- end .et_pb_widget --></div>

		</div> <!-- #content-area -->
	</div> <!-- .container -->
	</div> <!-- #main-content -->

	<footer class="et-l et-l--footer">
			<div class="et_builder_inner_content et_pb_gutters3"><div class="et_pb_section et_pb_section_0_tb_footer et_pb_with_background et_section_regular" >
				
				
				
				
				
				
				<div class="et_pb_row et_pb_row_0_tb_footer">
				<div class="et_pb_column et_pb_column_1_4 et_pb_column_0_tb_footer  et_pb_css_mix_blend_mode_passthrough">
				
				
				
				
				<div class="et_pb_module et_pb_text et_pb_text_0_tb_footer  et_pb_text_align_left et_pb_bg_layout_light">
				
				
				
				
				<div class="et_pb_text_inner"><p>F<span class="_4yxp">ounded in 1897, Florists&#8217; Review is the premier source for the global floral industry. We have proudly served florists, artisans, manufacturers, growers, and distributors for over 120 years. Established by Gilbert Leonard Grant in Chicago as <em>The Weekly Florists’ Review</em>, it was the first floral magazine to use photography rather than sketches, giving florists a true picture of what was happening in their industry. </span></p></div>
			</div><div class="et_pb_module et_pb_text et_pb_text_1_tb_footer  et_pb_text_align_left et_pb_bg_layout_light">
				
				
				
				
				<div class="et_pb_text_inner"><p>Copyright 2022 Florists&#8217; Review Media Group, LLC</p></div>
			</div>
			</div><div class="et_pb_column et_pb_column_1_4 et_pb_column_1_tb_footer  et_pb_css_mix_blend_mode_passthrough">
				
				
				
				
				<div class="et_pb_module et_pb_text et_pb_text_2_tb_footer  et_pb_text_align_center et_pb_bg_layout_light">
				
				
				
				
				<div class="et_pb_text_inner"><p>Let&#8217;s Socialize.</p></div>
			</div><ul class="et_pb_module et_pb_social_media_follow et_pb_social_media_follow_0_tb_footer clearfix  et_pb_text_align_center et_pb_bg_layout_light">
				
				
				
				
				<li
            class='et_pb_social_media_follow_network_0_tb_footer et_pb_social_icon et_pb_social_network_link  et-social-instagram'><a
              href='https://www.instagram.com/florists_review/'
              class='icon et_pb_with_border'
              title='Follow on Instagram'
               target="_blank"><span
                class='et_pb_social_media_follow_network_name'
                aria-hidden='true'
                >Follow</span></a></li><li
            class='et_pb_social_media_follow_network_1_tb_footer et_pb_social_icon et_pb_social_network_link  et-social-facebook'><a
              href='https://www.facebook.com/FloristsReview'
              class='icon et_pb_with_border'
              title='Follow on Facebook'
               target="_blank"><span
                class='et_pb_social_media_follow_network_name'
                aria-hidden='true'
                >Follow</span></a></li><li
            class='et_pb_social_media_follow_network_2_tb_footer et_pb_social_icon et_pb_social_network_link  et-social-youtube'><a
              href='https://www.youtube.com/channel/UCv1NIY0HmY_dZ--aQ5o_iNQ'
              class='icon et_pb_with_border'
              title='Follow on Youtube'
               target="_blank"><span
                class='et_pb_social_media_follow_network_name'
                aria-hidden='true'
                >Follow</span></a></li><li
            class='et_pb_social_media_follow_network_3_tb_footer et_pb_social_icon et_pb_social_network_link  et-social-pinterest'><a
              href='https://www.youtube.com/channel/UCv1NIY0HmY_dZ--aQ5o_iNQ'
              class='icon et_pb_with_border'
              title='Follow on Pinterest'
               target="_blank"><span
                class='et_pb_social_media_follow_network_name'
                aria-hidden='true'
                >Follow</span></a></li><li
            class='et_pb_social_media_follow_network_4_tb_footer et_pb_social_icon et_pb_social_network_link  et-social-linkedin'><a
              href='https://www.linkedin.com/company/floristsreview?trk=public_profile_experience-item_result-card_subtitle-click'
              class='icon et_pb_with_border'
              title='Follow on LinkedIn'
               target="_blank"><span
                class='et_pb_social_media_follow_network_name'
                aria-hidden='true'
                >Follow</span></a></li><li
            class='et_pb_social_media_follow_network_5_tb_footer et_pb_social_icon et_pb_social_network_link  et-social-twitter'><a
              href='https://twitter.com/floristsreview'
              class='icon et_pb_with_border'
              title='Follow on Twitter'
               target="_blank"><span
                class='et_pb_social_media_follow_network_name'
                aria-hidden='true'
                >Follow</span></a></li>
			</ul><div class="et_pb_module et_pb_text et_pb_text_3_tb_footer  et_pb_text_align_left et_pb_bg_layout_light">
				
				
				
				
				<div class="et_pb_text_inner"><p style="text-align: center;"><a href="http://floristsreview.com/terms-conditions/">Our Terms &amp; Conditions</a><br /><a href="http://floristsreview.com/refund-cancellation-policy/">Subscription and Refund Policy</a><br /><a href="http://floristsreview.com/privacy-policy/">Privacy Policy</a> </p></div>
			</div>
			</div><div class="et_pb_column et_pb_column_1_4 et_pb_column_2_tb_footer  et_pb_css_mix_blend_mode_passthrough">
				
				
				
				
				<div class="et_pb_module et_pb_image et_pb_image_0_tb_footer">
				
				
				
				
				<a href="http://floristsreview.com/share-your-thoughts-about-florists-review/" target="_blank"><span class="et_pb_image_wrap "><img loading="lazy" width="300" height="195" src="http://floristsreview.com/wp-content/uploads/2022/07/we-wan-tyour-feedback-300x195-1.jpeg" alt="" title="we-wan-tyour-feedback-300x195" class="wp-image-875823" /></span></a>
			</div><div class="et_pb_module et_pb_text et_pb_text_4_tb_footer et_clickable  et_pb_text_align_left et_pb_bg_layout_light">
				
				
				
				
				<div class="et_pb_text_inner"><p style="text-align: center;">We welcome your opinion, so we can better serve you. <a href="http://floristsreview.com/share-your-thoughts-about-florists-review/">Please take a moment to fill in our survey.</a></p></div>
			</div>
			</div><div class="et_pb_column et_pb_column_1_4 et_pb_column_3_tb_footer  et_pb_css_mix_blend_mode_passthrough et-last-child">
				
				
				
				
				<div class="et_pb_module et_pb_text et_pb_text_5_tb_footer  et_pb_text_align_left et_pb_bg_layout_light">
				
				
				
				
				<div class="et_pb_text_inner"><div class="et-fb-mousetrap et-fb-mousetrap--column"></div>
<div class="et_pb_text et_pb_module ui-sortable et-animated--vb et_pb_text_align_left et_pb_bg_layout_light et-first-child" data-address="0.0.3.0" dynamic="&#091;object Object&#093;" matching="&#091;object Object&#093;" parent_slug="et_pb_column" theme_builder_suffix="" wrapper_settings="&#091;object Object&#093;" _key="b2519482-f6ec-404b-a831-31da860c6a2c">
<div class="et_pb_text_inner">
<div data-shortcode-id="0.0.3.0-1616508736273" data-quickaccess-editable="yes" class="et-fb-popover-tinymce">
<div id="react-tinymce-1" class="mce-content-body" contenteditable="true">
<p><span class="_4yxp">Florists&#8217; Review Corporate Office:<br /> Sarasota, Florida USA<br /> </span><span class="_4yxp">+1.786.735.0206</span></p>
<p><span class="_4yxp">President &amp; CEO, Jules Lewis Gibson<br /> </span>Connect with <a href="https://www.linkedin.com/in/juleslewisgibson/"> Jules on LinkedIn</a>.</p>
</div>
</div>
</div>
</div></div>
			</div>
			</div>
				
				
				
				
			</div>
				
				
			</div>		</div>
	</footer>
	
			
		</div>
		    </div> <!-- #page-container -->

    <span title="Back To Top" id="back_to_top"></span>

			<div style="display: none;"><div id="boxzilla-box-871256-content"><p style="text-align: center;"><img class="aligncenter size-full wp-image-863004" src="http://floristsreview.com/wp-content/uploads/2021/02/florists-review_logo-400.png" alt="florists' review" width="400" height="71" /></p>
<h4 style="text-align: center;">For all the latest industry news, contest announcements, new product introductions and much more join our weekly newsletter club.</h4>
<p style="text-align: center;"><script>(function() {
	window.mc4wp = window.mc4wp || {
		listeners: [],
		forms: {
			on: function(evt, cb) {
				window.mc4wp.listeners.push(
					{
						event   : evt,
						callback: cb
					}
				);
			}
		}
	}
})();
</script><!-- Mailchimp for WordPress v4.8.7 - https://wordpress.org/plugins/mailchimp-for-wp/ --><form id="mc4wp-form-2" class="mc4wp-form mc4wp-form-27675 mc4wp-ajax" method="post" data-id="27675" data-name="Florists&#039; Review Free Subscription" ><div class="mc4wp-form-fields"><p>
	<label>Email address: 
		<input type="email" name="EMAIL" placeholder="Your email address" required />
</label>
</p>
<p>
    <label>First Name</label>
    <input type="text" name="FNAME">
</p>
<p>
    <label>Last Name</label>
    <input type="text" name="LNAME">
</p>
<p>
    <label>Company</label>
    <input type="text" name="MMERGE3">
</p>
<p>
    <label>What part of the floral industry are you in?</label>
    <label>
        <input name="MMERGE7" type="radio" value="Retail Florist" required=""> <span>Retail Florist</span>
    </label>
    <label>
        <input name="MMERGE7" type="radio" value="Studio Florist" required=""> <span>Studio Florist</span>
    </label>
    <label>
        <input name="MMERGE7" type="radio" value="Event Florist" required=""> <span>Event Florist</span>
    </label>
    <label>
        <input name="MMERGE7" type="radio" value="Wholesale Products" required=""> <span>Wholesale Products</span>
    </label>
    <label>
        <input name="MMERGE7" type="radio" value="Wholesale Grower" required=""> <span>Wholesale Grower</span>
    </label>
    <label>
        <input name="MMERGE7" type="radio" value="Consumer" required=""> <span>Consumer</span>
    </label>
    <label>
        <input name="MMERGE7" type="radio" value="Other" required=""> <span>Other</span>
    </label>
</p>
<p>
    <label>Zip code (US only)</label>
    <input type="zip" name="MMERGE6">
</p>

<p>
    <input type="submit" value="Subscribe">
</p>



</div><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1660848717" /><input type="hidden" name="_mc4wp_form_id" value="27675" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-2" /><div class="mc4wp-response"></div></form><!-- / Mailchimp for WordPress Plugin --></p>
<p><em>Your information is safe with us!</em> We do not sell or trade our customer&#8217;s data with third parties.</p>
</div></div><script>(function() {function maybePrefixUrlField() {
	if (this.value.trim() !== '' && this.value.indexOf('http') !== 0) {
		this.value = "http://" + this.value;
	}
}

var urlFields = document.querySelectorAll('.mc4wp-form input[type="url"]');
if (urlFields) {
	for (var j=0; j < urlFields.length; j++) {
		urlFields[j].addEventListener('blur', maybePrefixUrlField);
	}
}
})();</script><!-- Instagram Feed JS -->
<script type="text/javascript">
var sbiajaxurl = "https://floristsreview.com/wp-admin/admin-ajax.php";
</script>
    <!-- Facebook Pixel Event Code -->
    <script type='text/javascript'>
        document.addEventListener( 'wpcf7mailsent', function( event ) {
        if( "fb_pxl_code" in event.detail.apiResponse){
          eval(event.detail.apiResponse.fb_pxl_code);
        }
      }, false );
    </script>
    <!-- End Facebook Pixel Event Code -->
    <div id='fb-pxl-ajax-code'></div>	<script type="text/javascript">
				var et_link_options_data = [{"class":"et_pb_text_4_tb_footer","url":"http:\/\/floristsreview.com\/share-your-thoughts-about-florists-review\/","target":"_blank"}];
			</script>
	<script type='text/javascript' src='https://c0.wp.com/c/6.0.1/wp-includes/js/dist/vendor/regenerator-runtime.min.js' id='regenerator-runtime-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/6.0.1/wp-includes/js/dist/vendor/wp-polyfill.min.js' id='wp-polyfill-js'></script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"api":{"root":"https:\/\/floristsreview.com\/wp-json\/","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://floristsreview.com/wp-content/plugins/contact-form-7/includes/js/index.js?ver=5.6.2' id='contact-form-7-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/6.0.1/wp-includes/js/masonry.min.js' id='masonry-js'></script>
<script type='text/javascript' id='extra-scripts-js-extra'>
/* <![CDATA[ */
var EXTRA = {"images_uri":"https:\/\/floristsreview.com\/wp-content\/themes\/Extra\/images\/","ajaxurl":"https:\/\/floristsreview.com\/wp-admin\/admin-ajax.php","your_rating":"Your Rating:","item_in_cart_count":"%d Item in Cart","items_in_cart_count":"%d Items in Cart","item_count":"%d Item","items_count":"%d Items","rating_nonce":"baf3fadf08","timeline_nonce":"71d0926787","blog_feed_nonce":"d3ca569da8","error":"There was a problem, please try again.","contact_error_name_required":"Name field cannot be empty.","contact_error_email_required":"Email field cannot be empty.","contact_error_email_invalid":"Please enter a valid email address.","is_ab_testing_active":"","is_cache_plugin_active":"yes"};
var et_builder_utils_params = {"condition":{"diviTheme":false,"extraTheme":true},"scrollLocations":["app","top"],"builderScrollLocations":{"desktop":"app","tablet":"app","phone":"app"},"onloadScrollLocation":"app","builderType":"fe"};
var et_frontend_scripts = {"builderCssContainerPrefix":"#et-boc","builderCssLayoutPrefix":"#et-boc .et-l"};
var et_pb_custom = {"ajaxurl":"https:\/\/floristsreview.com\/wp-admin\/admin-ajax.php","images_uri":"https:\/\/floristsreview.com\/wp-content\/themes\/Extra\/images","builder_images_uri":"https:\/\/floristsreview.com\/wp-content\/themes\/Extra\/includes\/builder\/images","et_frontend_nonce":"965d7df3f0","subscription_failed":"Please, check the fields below to make sure you entered the correct information.","et_ab_log_nonce":"953ace6412","fill_message":"Please, fill in the following fields:","contact_error_message":"Please, fix the following errors:","invalid":"Invalid email","captcha":"Captcha","prev":"Prev","previous":"Previous","next":"Next","wrong_captcha":"You entered the wrong number in captcha.","wrong_checkbox":"Checkbox","ignore_waypoints":"no","is_divi_theme_used":"","widget_search_selector":".widget_search","ab_tests":[],"is_ab_testing_active":"","page_id":"876227","unique_test_id":"","ab_bounce_rate":"5","is_cache_plugin_active":"yes","is_shortcode_tracking":"","tinymce_uri":"https:\/\/floristsreview.com\/wp-content\/themes\/Extra\/includes\/builder\/frontend-builder\/assets\/vendors","waypoints_options":[]};
var et_pb_box_shadow_elements = [];
/* ]]> */
</script>
<script type='text/javascript' src='https://floristsreview.com/wp-content/themes/Extra/scripts/scripts.min.js?ver=4.17.4' id='extra-scripts-js'></script>
<script type='text/javascript' src='https://floristsreview.com/wp-content/themes/Extra/includes/builder/feature/dynamic-assets/assets/js/jquery.fitvids.js?ver=4.17.4' id='fitvids-js'></script>
<script type='text/javascript' src='https://floristsreview.com/wp-content/themes/Extra/core/admin/js/common.js?ver=4.17.4' id='et-core-common-js'></script>
<script type='text/javascript' id='boxzilla-js-extra'>
/* <![CDATA[ */
var boxzilla_options = {"testMode":"","boxes":[{"id":871256,"icon":"&times;","content":"","css":{"background_color":"#f2fff6","color":"#4f4f4f","width":600,"border_color":"#686868","border_width":2,"border_style":"dotted","position":"center"},"trigger":{"method":"time_on_page","value":"10"},"animation":"slide","cookie":{"triggered":0,"dismissed":1},"rehide":false,"position":"center","screenWidthCondition":null,"closable":true,"post":{"id":871256,"title":"FR Newsletter","slug":"fr-newsletter"}}]};
/* ]]> */
</script>
<script type='text/javascript' src='https://floristsreview.com/wp-content/plugins/boxzilla/assets/js/script.min.js?ver=3.2.25' id='boxzilla-js'></script>
<script type='text/javascript' defer src='https://floristsreview.com/wp-content/plugins/mailchimp-for-wp/assets/js/forms.js?ver=4.8.7' id='mc4wp-forms-api-js'></script>
<script type='text/javascript' id='mc4wp-ajax-forms-js-extra'>
/* <![CDATA[ */
var mc4wp_ajax_vars = {"loading_character":"\u2022","ajax_url":"https:\/\/floristsreview.com\/wp-admin\/admin-ajax.php?action=mc4wp-form","error_text":"Oops. Something went wrong. Please try again later."};
/* ]]> */
</script>
<script type='text/javascript' src='https://floristsreview.com/wp-content/plugins/mc4wp-premium/ajax-forms/assets/js/ajax-forms.js?ver=4.8.21' id='mc4wp-ajax-forms-js'></script>
<script type='text/javascript' src='https://floristsreview.com/wp-content/plugins/youtube-embed-plus-pro/scripts/fitvids.min.js?ver=14.1.1' id='__ytprefsfitvids__-js'></script>
<style id="et-builder-module-design-tb-864473-deferred-876227-cached-inline-styles">.et_pb_section_0_tb_footer{padding-top:0px;padding-bottom:0px}.et_pb_section_0_tb_footer.et_pb_section{background-color:#d8d8d8!important}.et_pb_row_0_tb_footer,.page .et_pb_row_0_tb_footer.et_pb_row,.single .et_pb_row_0_tb_footer.et_pb_row{width:94%}.et_pb_text_0_tb_footer{margin-bottom:27px!important}.et_pb_text_2_tb_footer{font-family:'Aladin',handwriting;font-size:27px;margin-bottom:39px!important}ul.et_pb_social_media_follow_0_tb_footer{padding-top:0px!important;padding-bottom:0px!important;margin-top:-24px!important;margin-bottom:33px!important}.et_pb_image_0_tb_footer{margin-bottom:51px!important;width:86%;max-width:44%;text-align:center}.et_pb_text_4_tb_footer{padding-top:0px!important;padding-bottom:0px!important;margin-top:-20px!important}.et_pb_social_media_follow_network_0_tb_footer a.icon{background-color:#ea2c59!important}.et_pb_social_media_follow_network_1_tb_footer a.icon{background-color:#3b5998!important}.et_pb_social_media_follow_network_2_tb_footer a.icon{background-color:#a82400!important}.et_pb_social_media_follow_network_3_tb_footer a.icon{background-color:#cb2027!important}.et_pb_social_media_follow_network_4_tb_footer a.icon{background-color:#007bb6!important}.et_pb_social_media_follow_network_5_tb_footer a.icon{background-color:#00aced!important}.et_pb_row_0_tb_footer.et_pb_row{padding-bottom:37px!important;margin-left:auto!important;margin-right:auto!important;padding-bottom:37px}@media only screen and (min-width:981px){.et_pb_row_0_tb_footer{max-width:1979px}}@media only screen and (max-width:980px){.et_pb_image_0_tb_footer .et_pb_image_wrap img{width:auto}}@media only screen and (max-width:767px){.et_pb_row_0_tb_footer.et_pb_row{padding-top:34px!important;padding-top:34px!important}.et_pb_image_0_tb_footer .et_pb_image_wrap img{width:auto}}</style><script src='https://stats.wp.com/e-202233.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:11.0',blog:'144731166',post:'876227',tz:'-5',srv:'floristsreview.com'} ]);
	_stq.push([ 'clickTrackerInit', '144731166', '876227' ]);
</script>
	
	</body>
</html>

<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me - Debug: cached@1660848717 -->